Problems with Installing and Running MR Rosetta 3.10

Member Site Forums Rosetta++ Rosetta++ – Build/Install Problems with Installing and Running MR Rosetta 3.10

Viewing 0 reply threads
  • Author
    • #3225



        I am having a serious challenge running MR Rosetta3.10. Everytime i run it, an error written “sub-process failed” pops up and when i check the log file it indicates that it is looking for a particular file eg score3.wts. Once i get that file linked and run it again, the same error pops up again looking for another set of files e.g ncaa.rotamer.libraries which i do have. This has happened three times with different file searched and it is quite monotonous because my runs take over 18 hours only to receive error messages at the end of the day. My computer technician has told me that it seems like the database is not linked or meged with the Rosetta3.10 source code. How can this problem be fixed? Please do assist…


    Viewing 0 reply threads
    • You must be logged in to reply to this topic.