Member Site Forums Rosetta 3 Rosetta 3 – Applications Problem readin .ccp4 map file Reply To: Problem readin .ccp4 map file


    I tried giving it the complete path and also putting it in the working directory for both the demo and my own files and both fail with the same error. Also it does find the template file which is in the same directory. I am confused as to why it says “Error opening MRC map” instead of ccp4. The script is:


    mkdir relaxes
    cd relaxes

    -database /usr/local/rosetta/rosetta_database
    -MR::mode cm
    -in::file::extended_pose 1
    -in::file::fasta ../inputs/1crb.fasta
    -in::file::alignment ../templates/2qo4.ali
    -in::file::template_pdb ../phaser/2qo4_mr.PHASER.1.pdb
    -edensity:mapreso 3.0
    -edensity:grid_spacing 1.5
    -edensity:mapfile ../phaser/2qo4_mr.PHASER.1_2mFo-DFc.ccp4
    -edensity::sliding_window_wt 1.0
    -edensity::sliding_window 5
    -relax::default_repeats 2
    -relax::jump_move true
    -cm::aln_format grishin
    -MR::max_gaplength_to_model 0
    -nstruct 1
    -ignore_unrecognized_res -overwrite -out:prefix nogaps_