CS-Rosetta fragments

Member Site Forums Rosetta 3 Rosetta 3 – General CS-Rosetta fragments

Viewing 1 reply thread
  • Author
    • #482

        I am not sure that this is the right forum to post my question as I am using CS-Rosetta instead of Rosetta, but nevertheless it may be worth a try. I have been trying to generate fragments using the runCSRjob3.com script. It can generate the initial **.mfr.tab files correctly. However, it does not generate the **.rosetta.tab files correctly (they are empty). There may be an issue with the mfr2rosetta.com script but I am not sure what. It keeps telling me that there is an error in the fragment candidates. I am using a solid state CS table, but I believe that should not be an issue. It also generated 200 fragment candidates, so the CS table should be fine. I tried using the mfr2rosetta.com script separately but that gave me the same error message.

        Any help would be highly appreciated.


      • #4468

          Hi Ishita.
          I have a bit of experience with the software. Were you able to generate the files using the tutorial examples? I’ve found that if the chemical shifts are mis-referenced, or the chemical shift dispersion has a very wide range, or etc. etc. then the mfr program is not able to find fragments which correlate with your given shifts, and you will find that you have empty fragment files and receive this kind of error message.

      Viewing 1 reply thread
      • You must be logged in to reply to this topic.