ERROR: no fragment to compute secondary structure

Member Site Forums Rosetta 3 Rosetta 3 – Applications ERROR: no fragment to compute secondary structure

Viewing 3 reply threads
  • Author
    • #1001

        Hi,im now doing the structure prediction using Abinitio way.
        But when i run the command,i get this error:
        ERROR: no fragment to compute secondary structure
        ERROR:: Exit from: src/core/conformation/ line: 67

        in my input files there,i already included :aat000_03_05.200_v1_3.rtf, aat000_09_05.200_v1_3.rtf and the fasta file as well…

        So may i know what is the problem?


      • #5943

          Can you post your whole command line or options file?

          Also, why do your fragments have .rtf as the file extension? That’s not a standard extension for that flag.

        • #5944

            oh,i already deleted the rtf,but still the same.
            now,it turn to another problem.
            ERROR:: Exit from: src/core/chemical/ line: 429

            command line:/home/byin/Desktop/rosetta/rosetta_source/bin/AbinitioRelax.linuxgccrelease @flags > folding.log

          • #5945

              The line above that error should be something like “can’t find residue type at pos ??? in sequence ???”. So, that’s your problem, a weird residue type in the input sequence.

              You should note you are still using 3.2.1, since we upgraded to 3.3 already, and I assume 3.3 for debugging.

          Viewing 3 reply threads
          • You must be logged in to reply to this topic.