rosetta run error

Member Site Forums Rosetta 3 Rosetta 3 – General rosetta run error

Viewing 2 reply threads
  • Author
    • #588

        I am trying to run an abinito structure calculation on a natively unfolded protein. I did not provide an input pdb for this calculation. I generated the fragments from the robetta server.
        This has worked in the past with other calculations but this time, I keep getting the error: rosetta++ fileformat detected! Calling legacy reader…
        terminate called after throwing an instance of ‘std::out_of_range’
        what(): basic_string::substr

        Any help would be appreciated.

        Ishita Sengupta

      • #4463

          Perhaps the sequence you’re providing isn’t the same length as the fragments file? This is just a guess.

        • #14852

            I kept getting the same error until I realized the link to the blast database was not correctly set. Make sure those databases are available to the antibody application. 

        Viewing 2 reply threads
        • You must be logged in to reply to this topic.